Author Topic: Countdown Message  (Read 52 times)

Carlavatky

  • Newbie
  • *
  • Posts: 23
    • View Profile
Countdown Message
« on: October 21, 2019, 08:01:04 PM »
The default message "counting down to tournament start" appears on my Countdown screen. How do I stop this from showing up?

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5795
    • View Profile
Re: Countdown Message
« Reply #1 on: October 22, 2019, 01:05:40 PM »
Right-click on it and select "Disable Status Messages".  Or, if you just want to get rid of that status message but want to keep the rest, go to the Preferences tab and press the Status Messages button.  Uncheck the box next to the "Countdown in progress" message.  You might have to create a new Status Message Set if you've never changed them before.  Just press New, give them a new, then uncheck the box.  Make sure your new set is selected when you press the OK button to close the dialog.

Carlavatky

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: Countdown Message
« Reply #2 on: October 22, 2019, 02:39:18 PM »
Good grief - I cannot believe I missed that button after looking for it forever - Thanks Corey