Author Topic: Settings Screen is too big  (Read 142 times)

dreamr35

  • Newbie
  • *
  • Posts: 2
    • View Profile
Settings Screen is too big
« on: January 24, 2018, 11:19:11 PM »
Hi.  I just had to upgrade to v.3.4.2 because of the Windows Update and now the Setting Screens are way to big.  I'm constantly having to scroll left/right and up/down when I'm working in the settings screen.  At the start of every tournament, I would display the Seating Chart and it would fit 8 tables on the screen.  Now, it barely fits 3 tables on the screen and it scrolls up and down.  I've removed the pictures, but the names are spread out so much that the height of the table is the whole screen. 

Is there any way to get it back to the way it was prior to the update?  The new version is great.  Much more responsive.  No more delay when typing.  I like everything about it, except for the settings screen.

Regards,
-Rich

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5594
    • View Profile
Re: Settings Screen is too big
« Reply #1 on: January 24, 2018, 11:36:14 PM »
Settings window -> Preferences tab -> Display category.  In the "Text" section set the Text size and if you'd like to adjust the size of information tables, change the "Row padding for lists" value.  Player images are now enabled by default, so that will increase the size of the table diagrams on the Tables tab.  You can disable images on that tab below the "Text" section by unchecking the box next to "Display player images on the Tables tab".  The next version will have a more convenient settings for this directly on the Tables tab.  To stop displaying player images on other tabs (like the Players tab, Database tab, etc), remove the "Player Image" column on those tabs directly.

dreamr35

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Settings Screen is too big
« Reply #2 on: January 25, 2018, 12:07:40 AM »
Thanks Corey... That solved most of my issues.  :)  I do have one question.  Is there a way to to change the size of the tables shown on the Seating Chart?  I used to be able to fit all my tables on the screen at the same time, but now there is so much space between names that I can't fit a single full table on the screen.  I eliminated the player pics from that screen, but is there a way to minimize the spacing between each name.

Again, it's not critical.  I can live with the way I have it now, but it would be great if I could fix that.

Thanks again for the quick response.

-Rich

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5594
    • View Profile
Re: Settings Screen is too big
« Reply #3 on: January 30, 2018, 01:54:56 PM »
The size of the tables didn't change.  Only the addition of the player images.  Once you disable the player images, the table size should return to normal.  I also added the ability to adjust the line spacing of the tables.  It's on the same Screen Properties dialog, right where you enable/disable player images.  The default value is "1".

Right-click on the Seating Chart page and select "Screen Properties".  Then look for Line spacing in the Format section near the bottom.