Main > General Discussion

Windows 10

<< < (2/3) > >>

I am having the same problem with windows 10 the Load button is not working and it sometimes becomes unresponsive
Does anyone have a way to fix this if others are working ok


Silver Owl:
Something interesting I noticed. I upgraded to Win 10 and one of the first things I tried was to see if TD had any problems.
Everything worked fine. I saw the above post about IE 11 so I started IE and checked to see if I indeed had IE 11, which I do, now I am having the same problems with the load and save buttons. This only happened AFTER I ran IE 11.

Has this issue been resolved yet? I am having to buy a new laptop since my old one crashed this weekend (rather spectacularly I might add), and anything new I buy will come with Windows 10.

Silver Owl:
A workaround that seems to work for me is to start TD by clicking on a saved tournament. If i start by clicking on the TD icon I do not get a load or save choice.

Corey Cooper:
Recently I had the Load button stop working on one of my PCs.  Completely out of the blue.  No new software or patches installed.  So I have no idea what caused it.  The following fix worked for me.  Your mileage may vary.

Download the attached file to your desktop and double-click it.  You should get a security confirmation ("Do you want to allow the following program to make changes to this computer?").  Press the Yes button.  You should get another confirmation dialog ("Adding information can unintentionally change or delete values and cause components to stop working correctly....").  Press the Yes button again.  Then you'll get a final confirmation that the operation completed ("The keys and values contained in removeBadKeys.reg have been successfully added to the registry.")  Then run the TD again and see if it helps.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version