Author Topic: Padding around clock  (Read 1725 times)

viii_ball

  • Newbie
  • *
  • Posts: 1
    • View Profile
Padding around clock
« on: November 11, 2006, 10:37:31 AM »
There appears to be a ton of padding around the clock.  How do I get rid of this so I can make the font bigger without affecting other things on the screen?  BTW, the padding on that property is set to 0

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5427
    • View Profile
Re: Padding around clock
« Reply #1 on: November 11, 2006, 06:39:27 PM »
There is no padding around the clock - no more than is specified in the cell properties.  Actually, the "clock" cell is no different from any other cell. 

But the entire page is laid out such that it fills the screen both horizontally and vertically.  So cells get stretched in both directions in order to accomplish this.  And they get stretched proportionally.  So, if your "clock" cell is, say, twice as wide as the cell to its left and the cell to its right, when the cells are laid out the clock cell will stretch twice as much as the other two cells in order to fill the screen.

Try setting the width property of the cells around the clock cell.  Setting the width to a number smaller than is needed to stretch to the width of the screen will have no effect.  In other words, if your cell naturally has a width of 200 pixels, setting the width to 100 won't do anything (it will still render at 200 pixels wide).  But setting the width to 300 should make the cell wider.