Author Topic: Flashing Green Messages  (Read 1197 times)

Schlonger

  • Newbie
  • *
  • Posts: 1
    • View Profile
Flashing Green Messages
« on: November 06, 2006, 10:48:42 PM »
Wondering if anyone can help, as I am still new to this program?

Is there anyway to disable the flashing green messages which appear prior to the beginning of a tournament (ie Buy-in Players to start, No Players are seated, Ready to Start, etc)?  I want to disable these messages as I have just set up a new pre-game layout which displays the house rules, however it can not be easily read as these messages continue to flash in front of it.

Thanks for any and all help - PS Corey this program rocks.

Schlonger

tandemrx

  • Sr. Member
  • ****
  • Posts: 343
    • View Profile
Re: Flashing Green Messages
« Reply #1 on: November 07, 2006, 09:02:16 AM »
Preferences tab, "Status msgs" button, then I think you have to create a new "status messages set" because I think you can't change the default if I remember correctly.

So, click on "new" for status messages set, give it a name (like "no popup set") and then disable the messages you don't want to see.  I like to keep the "clock paused" pop-up, otherwise you can mistakenly leave the clock paused if you pause it for some reason.

I tend to pause the clock when I bust out players because my laptop is so slow that it takes probably 30 seconds to bust someone out with the delay between screens.  If I forget to restart the clock, eventually someone sees the popup and tells me to restart the clock.