Main > Help Me

my load button stopped working

<< < (20/22) > >>

Corey Cooper:

--- Quote from: Santos Poker on February 26, 2016, 10:39:02 AM ---Got the same problem with this load button, tried everything that I saw and nothing. Got a problem to load templates as well. What can I do?

--- End quote ---

The best thing to do is to try the various solutions that have worked:

- http://www.thetournamentdirector.net/forums/index.php?topic=5038.msg21280#msg21280
- http://www.thetournamentdirector.net/forums/index.php?topic=4343.msg21526#msg21526
- Rollback Internet Explorer to a previous version
- Temporarily disable any anti-virus or anti-malware software installed

This problem appears to have multiple causes, some of which clearly have not been discovered yet.  This makes it difficult to diagnose and determine a foolproof solution.

Just to reiterate, my number one priority right now is finishing version 3.4, since it is so close to being done.  After that, my number one priority will determining a way forward, hopefully by ditching Internet Explorer baggage and moving to a new framework, leaving this problem and others like it behind in the process.

Kerry George DeVore:
Corey, I understand your  priorities. I did try the other solutions mentioned but to no avail. So I did a couple of things. First I did figure out how to backup the database without using TD so I didn't loose any data. I reloaded windows and then reloaded TD 3 software. Everything working ok now.

Corey Cooper:
Adding a native file browser to the application.  I've tried to avoid doing this as long as I could because it's a hack at best, but clearly it has to be done, at least in the interim until IE can be done away with.  It will be available in 3.4 beta 2, which I will release as soon as I possibly can.

Corey Cooper:
If you're still experiencing this issue, I would highly encourage you to try version 3.4 beta 2.  It has the built-in file dialog as a fix and I'd really love to hear feedback on whether or not it works for you.

http://www.thetournamentdirector.net/forums/index.php?topic=5161.0

Kerry George DeVore:
Load button stopped working. How do i get the beta version?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version