Main > Help Me

my load button stopped working

(1/22) > >>

I have version 2.5.13 and have absolutely loved the software!!! I have a problem that just developed today when I tried to access the tournament that I will be hosting tomorrow. The load button from the game tab doesn't seem to work anymore- all load functions seem inoperable, including loading any prior saved tournament, prior blind templates, and event templates.  Prior stats from 20+ tourneys are still found, as is the database of 200+ players. Any help would be greatly appreciated.

Doug Songer

I will reply to myself as I was able to fix the problem with much effort. I had recently updated to windows explorer 10- uninstalling this update permitted tournament director to return to its former glory!!! Hope this will help others who have similar problems in the future.

Corey Cooper:
This is a new issue that started to appear a few weeks ago, likely spurred by a recent Microsoft Windows update.  Thus far you are one of only 6 or 7 people that I am aware of that have hit upon this problem.  I have been working on replicating the issue so I can determine what is causing it and hopefully fix it, but I have been unsuccessful in making it happen.  I am continuing to work on it because I feel it will likely continue to affect more and more people as PCs are updated with Microsoft patches.

I'm glad you were able to get things working again.  One other person that I am aware of fixed the issue in the same way, by uninstalling Internet Explorer 10 (and going back to IE9).  In fact, here is that thread:;u=9647

I'm making this topic sticky so others experiencing the same issue can find it, and I'll update it as new information is found.  If anyone else is experiencing this issue, please reply to this thread and I'll add your name to my list, so when a solution is found I can update everyone.

Scotty K:
Well, Corey, add my name to the list...

I discovered this today (I'm starting a touranment in less than an hour!) when, for some odd reason, something possessed me to print out a receipt from a prior tournament, and found that it printed incorrectly.  I went to the source file and it was rendered incorrectly on screen as well.  Then when I tried to load the tournament I had previously created for today, I found that I had the same problem that Dasonger reported earlier.  Not only could I not load, I couldn't save, save as, or find any of my templates, plus my receipt count went back to 1.  Soooo, I went back to IE 9 too, and all is well.  I also copied my preferences file from a previous backup.

FYI, I run on Windows 7.  Thanks for all of your hard work!  (and now I can run my tournament today, and hopefully win!)

Corey Cooper:
The bug is affecting the Active-X control used by the TD software to show file dialogs, font dialogs, and color dialogs.  When the TD attempts to call the various dialogs, nothing happens.  This is why it appears as if the Load, Save, and Save As... buttons don't work.  The TD calls on the file dialog, and since it doesn't work the TD gets back a "null" value, which is what it gets back when one presses Cancel on a file dialog, so the TD assumes that you've canceled your action.  Thus, nothing happens.

As far as I know, it shouldn't have any other effect.

--- Quote ---... or find any of my templates, plus my receipt count went back to 1.
--- End quote ---

OK, two different issues, but they could be related.  First, the TD software will never, ever delete any of your saved templates or tournaments, or anything else.  It just won't do it.  So, either your templates are still there (somewhere) or something else deleted them.   Based on the second part of your statement, it sounds like your preferences file was reset.  I honestly cannot see how this could be related to the main issue.  Regardless, if your preferences were reset then your receipt count would go back to 1, and if you're using a different Data Store than the default Data Store, it's possible your Data Stores configuration was reset, and therefore pressing "Load Template" on one of the various tabs would, by default, show a different folder than you were previously using to store your templates, which would make it look like they've gone missing.  Of course, since the main issue here was affecting you, pressing "Load Template" would not have done anything, so you must have been looking for a template some other way...


[0] Message Index

[#] Next page

Go to full version