Author Topic: Tables out of whack  (Read 866 times)

Mesnik44

  • Jr. Member
  • **
  • Posts: 65
    • View Profile
Tables out of whack
« on: November 25, 2012, 06:40:55 PM »
Hi Folks,

I have designed my own tables, based on what they look like in real life.

My problem is, that when I closed TD3, it lost the formatting. The Hitmen Table is out of alignment. Does anyone know how to set this correctly?

Here is the 2 XMLs;

<table>
  <image>
    <path>images/hitmenTable2-3.png</path>
          <size width="745" height="325" />
  </image>
  <labels>
    <font name="Grinched" size="20" bold="true" italic="false" shadow="true" />
    <text color="#00ff40"  />
    <size width="250" height="30" />
    <options showSeatNumber="inuse" />
    <name>
      <location x="center" y="center" />
      <size width="350" height="75" />
      <font size="40" italic="false" />
      <text color="yellow" />
    </name>
    <unavailable>
      <text color="red" />
    </unavailable>
    <seat number="1">
    <text align="right" />
      <location x="150" y="0" />
    </seat>
    <seat number="2">
      <text align="right" />
      <location x="295" y="0" />
    </seat>
    <seat number="3">
      <text align="right" />
      <location x="380" y="72" />
          </seat>
    <seat number="4">
      <text align="right" />
      <location x="380" y="225" />
          </seat>
    <seat number="5">
       <text align="right" />
      <location x="295" y="300" />
          </seat>
    <seat number="6">
    <text align="right" />
          <location x="150" y="300" />
          </seat>
    <seat number="7">
      <location x="100" y="300" />
          </seat>
    <seat number="8">
    <text align="left" />
     <location x="-100" y="225" />
    </seat>
    <seat number="9">
    <text align="left" />   
      <location x="-100" y="72" />
    </seat>
    <seat number="10">
      <location x="100" y="0" />
    </seat>
  </labels>
</table>

and blue table;

<table>
  <image>
    <path>images/bluetable-2.png</path>
      <size width="745" height="325" />
  </image>
  <labels>
    <font name="Grinched" size="20" bold="true" italic="false" shadow="true" />
    <text color="#00ff40"  />
    <size width="250" height="30" />
    <options showSeatNumber="inuse" />
    <name>
      <location x="center" y="center" />
      <size width="350" height="75" />
      <font size="40" italic="false" />
      <text color="yellow" />
    </name>
    <unavailable>
      <text color="red" />
    </unavailable>
    <seat number="1">
    <text align="right" />
      <location x="150" y="0" />
    </seat>
    <seat number="2">
      <text align="right" />
      <location x="295" y="0" />
    </seat>
    <seat number="3">
      <text align="right" />
      <location x="380" y="72" />
          </seat>
    <seat number="4">
      <text align="right" />
      <location x="380" y="225" />
          </seat>
    <seat number="5">
       <text align="right" />
      <location x="295" y="300" />
          </seat>
    <seat number="6">
    <text align="right" />
          <location x="150" y="300" />
          </seat>
    <seat number="7">
      <location x="100" y="300" />
          </seat>
    <seat number="8">
    <text align="left" />
     <location x="-100" y="225" />
    </seat>
    <seat number="9">
    <text align="left" />   
      <location x="-100" y="72" />
    </seat>
    <seat number="10">
      <location x="100" y="0" />
    </seat>
  </labels>
</table>



Thanks in advance;

Mesnik44

Magic_fubu

  • Hero Member
  • *****
  • Posts: 1035
    • View Profile
Re: Tables out of whack
« Reply #1 on: November 25, 2012, 07:19:12 PM »
Can you post the images? I'm trying to debug it, but when I load up your code into an editor, all I get is text since I don't have the needed picture file
My cowboys shot down your rockets
---
If you send a request to me please send that you got me from here w/your TD name to confirm. Thanks!

Mesnik44

  • Jr. Member
  • **
  • Posts: 65
    • View Profile
Re: Tables out of whack
« Reply #2 on: November 25, 2012, 08:06:36 PM »
Hi!!

Thanks so much.

Mesnik44

Mesnik44

  • Jr. Member
  • **
  • Posts: 65
    • View Profile
Re: Tables out of whack
« Reply #3 on: November 25, 2012, 09:22:30 PM »
Hi Magic_fubu,

I have fixed it.

I redid the yellow table in PS and then readjusted the names in the XML.


Magic_fubu

  • Hero Member
  • *****
  • Posts: 1035
    • View Profile
Re: Tables out of whack
« Reply #4 on: November 25, 2012, 11:45:36 PM »
Sounds good! Sorry I didn't get to nab the files (or get back sooner)... I just got uber busy unexpectedly
My cowboys shot down your rockets
---
If you send a request to me please send that you got me from here w/your TD name to confirm. Thanks!

Mesnik44

  • Jr. Member
  • **
  • Posts: 65
    • View Profile
Re: Tables out of whack
« Reply #5 on: November 26, 2012, 08:33:39 AM »
Not to worry,

I really do appreciate the fact that you took a look for me.

Thank you so much!

Mesnik44