Author Topic: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start  (Read 24270 times)

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5381
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #15 on: March 23, 2006, 05:13:58 PM »
The problem is likely the result of unregistered DLLs associated with the ms-its protocol. People with this problem are likely running XP SP2 and are also unable to open some windows help files. (E.g., c:\windows\system32\windows.chm.)

I was able to fix the problem by running this windows help diagnostic utility which registers the necessary DLLs: http://helpware.net/downloads/MJsDiag.zip.

Let us all know if this works for you.

Barry
Ottawa, Ontario



Great find!   If this helps any of you out there that are experiencing this problem, please let us know.

CanopicJar

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • The Back Door Holdem blog
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #16 on: March 23, 2006, 09:31:54 PM »
Barry,

Thanks for the post, but this did not work either.  Still getting the same screen.

Travis

CanopicJar

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • The Back Door Holdem blog
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #17 on: March 24, 2006, 08:33:46 AM »
This did not fix the issue.  Also, I am running XPpro SP1

Thanks for the suggestion,
Travis

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5381
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #18 on: April 18, 2006, 02:51:55 PM »
Another article I found that might help users in this situation:

http://www.windowsnetworking.com/articles_tutorials/Internet-Explorer-corrupted-fix.html

The directions show how to re-register (all of?) Internet Explorer's needed DLLs, and then use the system file checker to help repair anything left.

CanopicJar

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • The Back Door Holdem blog
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #19 on: April 18, 2006, 07:49:41 PM »
My issue had to have been some corrupted file or registry but I never could figure it out.  In the end, I had to do a clean system install to get past this issue.

Travis

Dan808

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #20 on: April 24, 2006, 08:05:03 PM »

well, it seems i fall into this unfortunate category as well.
loved the previous version, and this one looks like it will be great!
however, i'm stuck with this same issue.

i tried all 3 of the above suggestions -- no luck.
any new solutions?

thanks

BiggySlick

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #21 on: May 08, 2006, 08:04:39 AM »
OK I am also having the same prob. 2.0 was working fine now that Ive upgraded to 2.1.1 it will not start.

HOWEVER! I have got it to start by right clicking on the white windows that pops up and selecting REFRESH. This starts the program. But then an error comes up, this may help you guys debug it from there anyways.

Hope this helps and please post here if you get this problem solved.

Fokker

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #22 on: June 23, 2006, 05:10:04 PM »
I as well cannot get my problem solved. I have tried using the analyzing tool, but still get a big white screen.

HELP!!!

gof31

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #23 on: August 21, 2006, 02:06:29 AM »
exact same problem works on my wifes laptop but not on my desk top
have tried all the fixes and no help

gof31

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #24 on: August 23, 2006, 09:52:35 PM »
well i sort of fixed the problem
i formatted and did a fresh instal of windows xp with service pack 1
and it works fine
thats the best help i can offer

CanopicJar

  • Full Member
  • ***
  • Posts: 128
    • View Profile
    • The Back Door Holdem blog
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #25 on: August 27, 2006, 11:15:25 AM »
That is the only solution that worked for me as well.

randal4h

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #26 on: October 18, 2006, 07:49:06 PM »
neither of the solutions worked for me - I have a Toshiba laptop running XP sp2 and tried both recommended fixes

7-2offsuit

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #27 on: November 13, 2006, 08:10:02 AM »
I have a similar problem, TD 2.2 will not load but instead kicks out an error message and shuts down. Screen cap attached. I have IE 7.0 and Media Player 10 installed and my OS is XP Pro version 5.1.2600 Service Pack 2. I originally thought SPybot S&D Tea Timer might have blocked a script that TD 2.2 requires to run so removed all blocked processes, to no avail. Anyone else had this one? Any suggestions?

BlueTalon23

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #28 on: March 05, 2007, 02:19:14 PM »
I installed Tournament Director 2 on my notebook, but got an Internet Explorer Script Error when I launch the program. The program freezes on the "Initializing" screen, and the only way to exit is to press Alt+F4, which then produces another error message.

I tried BugOff and MJsDiag but nothing changed. I just tried the fix from Reply #18, and TD2 works now! Yay!

pomahlosh

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: POSSIBLE SOLUTION: Bug: Tournament director 2.0 does not start
« Reply #29 on: May 30, 2007, 07:38:56 PM »
I have tried all the fixes recommended on here and have been unsuccessful.

I have a Toshiba laptop w/ XP on it too.  And I have a charity tournament to host on Friday (less than 2 days).  I thought this was going to be easy( or so my friends said)

HELP! :(