Author Topic: PROBLEM  (Read 8143 times)

Davz

  • Newbie
  • *
  • Posts: 7
    • View Profile
PROBLEM
« on: February 15, 2006, 06:32:51 AM »
Ok, im not sure where this post should go, but in the blinds cell, it does not show the ANTES, does this happen to anyone else?

Captn_All_In

  • Newbie
  • *
  • Posts: 23
    • View Profile
Re: PROBLEM
« Reply #1 on: February 15, 2006, 08:10:45 AM »
I am pretty sure that the "Antes" cell is a separate cell.  You would have to have both of them in your layout to see them.  If it has a line through it, that means that you have added it but it does not apply yet (meaning there are no antes listed for that particular round).

Hope that helps.

TimDugan

  • Jr. Member
  • **
  • Posts: 89
    • View Profile
    • The Oregon Poker Tour
Re: PROBLEM
« Reply #2 on: February 15, 2006, 09:45:42 AM »
Captn_All_In is right.  The ante is a different cell than the one for the blinds.  On my layout, I created a property set for the "ante" cell that keeps the antes invisible until they actually kick in during the tournament.

Davz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: PROBLEM
« Reply #3 on: February 15, 2006, 07:06:18 PM »
ok, could you please tell me how to create a cell for the antes

TimDugan

  • Jr. Member
  • **
  • Posts: 89
    • View Profile
    • The Oregon Poker Tour
Re: PROBLEM
« Reply #4 on: February 15, 2006, 07:43:03 PM »
There should already be one.  It comes standard in the list on the right side of the screen where all the other cells are under the "display" tab.

However, the text I have in the HTML Code box, in case you decide to create a new cell, is: <nobr>Ante: <ante></nobr>

Just paste that into the HTML box in the property set.

Davz

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: PROBLEM
« Reply #5 on: February 15, 2006, 07:57:20 PM »
its ok, i made one up, i did not have one as standard, and my txt just simply say <ante> and it works just fine now, thanks for your help anyway

TimDugan

  • Jr. Member
  • **
  • Posts: 89
    • View Profile
    • The Oregon Poker Tour
Re: PROBLEM
« Reply #6 on: February 15, 2006, 08:54:10 PM »
its ok, i made one up, i did not have one as standard, and my txt just simply say <ante> and it works just fine now, thanks for your help anyway

By just doing that, all it will display is the ante amount.  If you want people to know what that number is, I'd suggest putting something like "Ante: " or "Ante - " in front of <ante>.

tandemrx

  • Sr. Member
  • ****
  • Posts: 327
    • View Profile
Re: PROBLEM
« Reply #7 on: February 16, 2006, 05:49:51 AM »
Tim,

How did you make the ante only show up when an ante exists

TimDugan

  • Jr. Member
  • **
  • Posts: 89
    • View Profile
    • The Oregon Poker Tour
Re: PROBLEM
« Reply #8 on: February 16, 2006, 07:39:29 AM »
Tim,

How did you make the ante only show up when an ante exists

First, create a new property set for the ante cell, (I call it "No Ante" cause I'm creative like that).  Then, click the condition button and set the property: "Ante is non-zero" to "No" at any stage and hit OK.  Finally click the first checkbox under the property set that
s labled "Display Cell" so there is no checkmark in the box.