Author Topic: Computer not shutting down after TD use...  (Read 744 times)

jallred350

  • Newbie
  • *
  • Posts: 4
    • View Profile
Computer not shutting down after TD use...
« on: October 23, 2009, 09:46:34 AM »
Hey guys.  New here.  Software is great.  used it for the first time last night and made the tournament much smoother.  I'm sure this will be even more true as I start to play with the features.

One thing that happened though was my computer wouldn't shut down after running the software.  This happened twice.  Once at home while setting things up and testing (after actually starting a fake tournament).  The second time was after running a whole tournament through.  After each time, I exited the software and tried to shutdown the computer and it just sat there.  Nothing.

I'm running it on Vista if that matters.

Has anyone else had this happen?  Any ideas on what's going on?

Thanks in advance,
Jake

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5427
    • View Profile
Re: Computer not shutting down after TD use...
« Reply #1 on: October 23, 2009, 10:35:36 AM »
No idea.  Try this.  Start the TD and then open up the Task Manager (Ctrl+Alt+Del, or right-click on the taskbar).  Look for the TD in the process list.  You won't see it on the Applications tab of the Task Manager even when it is running, but you should see the process "mshta.exe" on the Processes tab.  That's the TD process.  Now exit the TD and see if this process goes away.  If it does not, it may be what's keeping your PC from shutting down (I don't know why).  You can right-click on the process and "end" it.  After the "mshta.exe" process goes away, shut down your PC and see what happens.

If the TD process DID go away when you exited the TD (and you didn't have to "end" the process) and your computer still hangs on shutdown, it's probably something else and coincidental.

jallred350

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Computer not shutting down after TD use...
« Reply #2 on: October 25, 2009, 10:58:01 AM »
Just an update here.  I haven't had any more of these issues since posting this.  Not sure what the problem was, but it must have been coincidental and not related to TD.

Thanks Corey.