Author Topic: Problem with names  (Read 1177 times)

acomire

  • Newbie
  • *
  • Posts: 14
    • View Profile
Problem with names
« on: February 22, 2009, 03:49:04 PM »
Hi -
I have been using TD for quite sometime but recently ran into a snag with the latest update.  I have about 75 people in the database and I used the FIRST NAME and LAST NAME fields and never used the NICKNAME field.  I had trouble with that field in early versions.  Since I upgraded to 2.5.7, it seems to ignore the LAST NAME field.  When I tried to enter people into the tournament or when I shoose a player's name to sit at a table, the only column is NAME and it only has the players 1st name.  This a problem which I have a bunch of Bill's and a bunch of Tom's playing in the same tournament, which just happened to me.

Of course I upgraded about 5 hours before Friday's tournament and did not stumble on this until I was ready to start.. :D

I tried to add the LAST NAME column to the seat players dialog box but I could not find how to do that.

Any help would be appreciated.
Thanks

AJC

Karpro

  • Jr. Member
  • **
  • Posts: 82
    • View Profile
Re: Problem with names
« Reply #1 on: February 22, 2009, 04:52:44 PM »
I had the exact same problem.  If I remember you go to the preferences tab, click on names format button on the left and check the last name, first name button.

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5381
    • View Profile
Re: Problem with names
« Reply #2 on: February 22, 2009, 08:40:26 PM »
Unfortunately versions 2.5.6 and 2.5.7 have a bug in that the preferences file isn't properly moved, so you essentially get a new one when you upgrade (which is why your Name Format preferences reset to the default setting).  It should be fixed in 2.5.8, but you may still have to move it manually.

acomire

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: Problem with names
« Reply #3 on: February 23, 2009, 12:55:30 PM »
That was it!  Thanks, Karpro for your reply and thanks Corey for not letting me think I was losing my mind...