Author Topic: Files/templates not showing up in Vista  (Read 2097 times)

Double Eagle

  • Newbie
  • *
  • Posts: 19
    • View Profile
Files/templates not showing up in Vista
« on: February 17, 2009, 06:12:03 PM »
I don't know if this is the same problem discussed previously in the "No file (load/save) dialogs" post or if it is a Vista indexing issuee.  I think I am starting to hate Vista even more.

I recently updated to TD ver. 2.5.7 and have Vista Home with all updates.  Around the time I update to 2.5.7 I started having issues where my templates and saved files would not display.  If I click My Computer I can navigate to the folders in TD and see the files.  However, when I try to "load" files/templates, only the default files from the TD program are visible.

I have re-indexed Vista but nothing seems to help.  Any ideas?  I have a tournament to run on Sat. and I need to solve this. Thanks.

« Last Edit: February 17, 2009, 06:14:31 PM by Double Eagle »

agromans

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Re: Files/templates not showing up in Vista
« Reply #1 on: February 17, 2009, 06:21:39 PM »

Double Eagle

  • Newbie
  • *
  • Posts: 19
    • View Profile

Shed

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: Files/templates not showing up in Vista
« Reply #3 on: February 17, 2009, 10:35:03 PM »
I'm experiencing the same and I've tried the steps Corey listed twice.

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5380
    • View Profile
Re: Files/templates not showing up in Vista
« Reply #4 on: February 18, 2009, 10:36:12 AM »
Did you follow the steps in the FAQ?

http://www.thetournamentdirector.net/faq.html#faq5

If you don't see the AppData folder, you may need to turn on the ability to see hidden files and folders (http://thetournamentdirector.net/forums/index.php?topic=1649.msg7704#msg7704).

Are you not seeing the files you need to copy?  Or are you copying them but they don't show up in the TD?

Double Eagle

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: Files/templates not showing up in Vista
« Reply #5 on: February 18, 2009, 09:10:27 PM »
Thanks Corey, that was the problem.

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5380
    • View Profile
Re: Files/templates not showing up in Vista
« Reply #6 on: February 19, 2009, 10:09:28 AM »
Sorry that FAQ isn't more clear.  I swear I'm going to update that FAQ with more detailed instructions including screen shots as soon as I can squeeze it in...