Author Topic: Sound Problems  (Read 893 times)

agromans

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Sound Problems
« on: May 12, 2008, 06:40:17 PM »
Corey,

I had a tournament about two weeks ago and an problem arouse.  Around the 10, 13, and 14 round, the sound for the blinds started to play but it played like it was in a loop.  The sound repeated itself over and over but with a difference of 1/10 of a second.  It sounded like 10 people talk at one time.  Do you know what could of cause this?

Thanks in advance.

Corey Cooper

  • Administrator
  • Hero Member
  • *****
  • Posts: 5428
    • View Profile
Re: Sound Problems
« Reply #1 on: May 14, 2008, 10:52:32 AM »
No idea, really.  Did it sound like maybe the sound was stuttering?

The TD uses multiple embedded Windows Media Players to play sound.  Without experiencing it and possibly debugging it, it's hard to know if the TD was, for some reason, replaying the sounds, or if perhaps WMP was having troubles.  If it happens again, the only thing I can really suggest is saving the tournament, exiting the TD, restarting it, and reloading the tournament and continuing.  It's possible that if WMP is to blame, that unloading and reloading them might fix the issue.  Then again, if WMP is to blame, you may never experience this issue again.

It's also possible that your event conditions might be causing it.  Take a close look at the conditions and see if it is possible they are triggering multiple times.  You can send me your tournament if you want me to take a look.