Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Jaxen

Pages: [1]
1
Help Me / Wrong sounds firing before a break
« on: March 08, 2012, 01:05:15 AM »
Ran my first tournament in a while last weekend, not running 3.1 yet but I think I upgraded to 2.5.12 since the last event.

Is NextIsRound not defined in 2.5.12? I ask because my sound script isn't working like its supposed to. I have a "the blinds are going up" sound that fires at the end of every level, except the level before a break ("We're now on break")

When the conditions for the "We're now on break" sound are
(!NextIsRound) && (state = 2) && (secondsLeft = 0)             (this used to work correctly)
"We're now on break" fires at the end of EVERY level

When it's
(NextIsRound = 0) && (state = 2) && (secondsLeft = 0)
"The blinds are going up" fires at the end of every level, including the one before the break where the other should fire.

It all worked correctly before, what am I doing wrong or what is the correct condition command for the end of a level right before a break?

Oddly enough the sound the fires at the end of the break works correctly .... (!isRound) && (state = 2) && (secondsLeft = 0)

On the event list, "Break is over" is ahead of "begin a break" which is ahead of "level ends"

I've spent 2 hours trying to fix this to no avail. Help?

2
Help Me / IE9
« on: July 21, 2011, 02:43:36 PM »
Windows 7 just asked me if I wanted to download Internet Explorer 9. I politely declined (ask me next time) ... if anyone's running IE9, are there any TD issues with it?

3
Beta Testing / Tourney files created in the beta version
« on: December 27, 2010, 10:20:51 PM »
I'm waiting for the full release to put 2.6 (or 2.6.1, whatever) on my new laptop, so I'm playing with the beta. If I build tournament files for our 2011 season in the beta, will they be good to go in the full release, so I can just copy them into the new data store?

4
Help Me / Adding text to Action Summary?
« on: March 02, 2010, 05:03:09 PM »
There used to be, or so I thought, a way you could input things into the action summary (notes, chip counts, winning hands, etc.) ... I'm looking all over for it now and can't find it, maybe I'm just having a brain fart. Was it a figment of my imagination or something just in earlier editions? I'm in 2.5.8.

5
Help Me / Wrong token to show prize?
« on: February 08, 2010, 09:58:56 PM »
For our new tournament season I wanted to show a message when someone busts out in the money with their name and the amount they won. (So we know who to pay what to easily.) I created the event and I think I'm using the wrong token command.

<name> wins <prizeamount>!

produces this:

Joe Blow wins !

Um, help? (Unless I can find it first.)

6
Help Me / Are league settings independent of tournaments?
« on: October 06, 2008, 10:20:02 PM »
Question for Corey (or anyone else who knows) ...

Are the things in the Leagues and Database tabs (points settings, formulas, etc.) independent of the tournaments or do you have to have the same settings saved in each tournament?

7
Help Me / Sounds played only in breaks?
« on: September 14, 2008, 09:16:57 PM »
I'm finally converting to TD 2.5.3 from the Version 1 family (because Vista fouls up a lot of the old controls) ...

Anyway, I'm trying to build my sound events templates, and can't find a way to make a sound play ONLY during a break ... for instance, play a "Folks return to your seats" sound with 120 left in a break ONLY. I'm sure it's somewhere that I haven't looked or found yet, can anybody help?

8
Help Me / Sound help in Vista with Version 1
« on: January 27, 2008, 06:22:48 PM »
Just got a new laptop with Windows Vista. I have an event to run on Monday, so I was going to run Version 1 (to run Version 2 means I have to rebuild tourneys and scripts and player databases) figuring it would be quicker.

But the sounds don't play. I've checked to make sure the sounds are linking to the right place on the hard drive, that the speakers aren't muted, that kind of stuff, but nothing. I remember in the 1.3.5 docs there's a check in Windows Media Player to make sure the player is actually playing .wav sounds. Does anybody have it?

And has anyone else had problems with TD in Vista?

Pages: [1]