Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gatorblood

Pages: [1]
1
Help Me / Firestick or Chromecast
« on: December 26, 2016, 12:08:13 PM »
Does anyone use any of these casting devices to display their software on a tv?

2
Help Me / Re: Can't get License Key to validate
« on: October 19, 2014, 09:07:45 PM »
I got this figured out and want to share in case anyone else might run into the same trouble.  I wTched this video on YouTube http://m.youtube.com/watch?v=T2CoK2T_RxQ  And added the entire folder rather than just the program file. I tried just the file and that did not work. For some reason it was also necessary to restart the computer.
I hope this helps someone.

3
Help Me / Can't get License Key to validate
« on: October 18, 2014, 04:43:23 PM »
I bought the license key today and can't get the thing to update.  I've added Tournament Director to the Firewall allowed list and am having no trouble sending or receiving e-mails nor accessing the internet.  I've turned off my Norton Antivirus and can't get TD to connect and validate the key.  I've been working on this all day and am at my wit's end.  Unfortunately I'm also hosting a tournament tonight.

4
Help Me / Re: Problems with Backgrounds
« on: January 01, 2011, 08:18:02 PM »
C:\Users\Marcie & Ted\Documents\The Tournament Director 2\Data\images\502 custom.jpg

Bingo Bango!  My best guess is that the ampersand is what IE does not like.  I moved the files to C:\test
and it worked like a charm.

Thanks Corey.

5
Help Me / Re: Problems with Backgrounds
« on: January 01, 2011, 12:22:59 PM »
Another piece of info: If go into a cell and input the html code, it will put in a background but move the text to the right of the img.  If I try to put in the same img via the background button...I get nothing.

6
Help Me / Re: Problems with Backgrounds
« on: January 01, 2011, 12:12:00 PM »
I've done that...and just to be sure I went in just now and did as you suggested.
Still getting the same result.
Thanks for the suggestion.

7
Help Me / Problems with Backgrounds
« on: January 01, 2011, 09:35:51 AM »
I've just started playing with the background function and have run into a problem I cannot figure out.
When I place a background image in the layout and mark the background colors as transparent I get a white screen with no background.  I get the same result when I load the default background layout.  I've checked and the image file is there and the program is pointed to the right location on my hard drive.  Any help would be very appreciated.  I have to be doing something wrong that I am not considering.

Ted

Pages: [1]