Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Silver Owl

Pages: [1] 2 3 4
1
Help Me / Re: Black screens and application slow down
« on: January 11, 2018, 08:59:01 AM »
Rolling back to 3.3 worked for me. I've never had the black screen with 3.3.

2
Help Me / Re: Dec 12, 2017 Windows Update breaks TD with "Access Denied"
« on: December 14, 2017, 02:20:35 PM »
Corey, I didn't have any of the updates you had listed but did have the script problem. I uninstalled KB4054517 and that took care of the problem.
The windows fall creator update just installed last week and took out the missing keystrokes/slowdown workaround so if that issue pops up again for anyone
after the creator update, re-doing the workaround will work.
I'm also still on version 3.3.

3
Help Me / Re: TD Not opening?
« on: December 13, 2017, 08:07:27 AM »
Same here Ver. 3.3 .

4
General Discussion / Re: Camera Track Added
« on: December 08, 2017, 03:37:08 PM »
No Corey.. you are wrong..
Its "Very VERY VERY Cool!!"  :)

I concur !!!

5
Help Me / Re: Layout Help
« on: November 19, 2017, 04:10:19 PM »
Check your personal messages.

6
Help Me / Re: Black screens and application slow down
« on: November 07, 2017, 08:11:04 AM »
Corey, It seems that the tournament size affects this ... is that correct? I run small tournaments with 14-15 players max. and cannot use version 3.4 without getting the black screens but do not have any problems with 3.3.

This is on windows 10 and IE 11.

7
Help Me / Re: Screen Goes Blank But Clock Still Running
« on: November 05, 2017, 12:56:00 AM »
Its a known problem with version 3.4 with no solution at this time.

http://www.thetournamentdirector.net/forums/index.php?topic=5265.msg22196#msg22196

Goto the search function and search for "black screen" , that will bring up a number of posts about the problem.

8
Help Me / Re: Bounties
« on: November 04, 2017, 12:34:48 PM »
Thanks Timmer, that worked. I messed around with this for 2 days and for some reason had a brain fart and couldn't get it to work.

9
Help Me / Bounties
« on: November 04, 2017, 10:59:47 AM »
I set up a bounty on the last winner in the prizes tab. When that person isn't present at the next game I set the bounty up for a random person, the problem is that we don't know when the bounty is won until the end of the game. I've tried to create an event to display a message when the random person is knocked out but can't figure out how to get the event to fire ... any suggestions?

10
Help Me / Re: TD.exe a Threat?
« on: October 11, 2017, 08:45:21 AM »
I'm still using v.3.3 , maybe why i'm not experiencing this.

11
Help Me / Re: TD.exe a Threat?
« on: October 10, 2017, 09:31:51 AM »
I have the latest update of bitdefender with no problem.

12
Beta Testing / Re: 3.4 beta 3
« on: August 24, 2017, 09:25:34 AM »
Any chance this http://www.thetournamentdirector.net/forums/index.php?topic=5265.msg22197#msg22197 is fixed in version 3.4 or will that have to wait for the rewrite?

13
Help Me / Rankings Token layout
« on: August 05, 2017, 10:09:39 AM »
Can the rankings token columns order be changed? I tried changing the order in the token dialog itself but they don't seem to change.

14
Beta Testing / Re: 3.4b3 blank screen problem
« on: May 27, 2017, 04:18:37 PM »
Corey,
Obviously my search skills leave a lot to be desired. I just looked thru some threads and see that this is an issue without a fix. I will just go back to 3.3 unless there is something you want me to try to give you some info about the problem. I don't have a tournament until next weekend so i can do some testing if needed.
Tim

15
Beta Testing / 3.4b3 blank screen problem
« on: May 27, 2017, 03:54:53 PM »
Hi Corey,
I loaded the 3.4 beta 3 and am having screen problems. After having the TD loaded for 5-10 minutes I will get a blank black screen when clicking a random tab, after it happens the first time every other tab I try to open I get a blank black screen. I had this happen a couple times before in the past couple of months and didn't have time to really figure out if I was doing something wrong or not. I just went back to 3.3 and continued with the tournament. I had some time today and loaded 3.4b3 again and am having the same black screen issue. Any ideas?
Tim

Pages: [1] 2 3 4